All systems operational

Database Maintenance

Completed
Scheduled for April 24, 2024 at 5:00 AM – 5:25 AM

Affects

Glean - Frontend Application
Login
Event Uploading / Downloading
Event Sharing / Send A Copy / Collections
Tasks
Admin - User Management
Updates
  • Completed
    April 24, 2024 at 5:25 AM
    Completed
    April 24, 2024 at 5:25 AM
    Maintenance has completed successfully.
  • In progress
    April 24, 2024 at 5:00 AM
    In progress
    April 24, 2024 at 5:00 AM
    Maintenance is now in progress
  • Planned
    April 24, 2024 at 5:00 AM
    Planned
    April 24, 2024 at 5:00 AM

    The Glean application will be unavailable during this time for up to 1 hour. Already logged-in users will be able to access their events and record new events. Functionality such as transcription and image search will also be unavailable.