Glean - Third Party Incident: Image Search Service – Incident details

All systems operational

Third Party Incident: Image Search Service

Resolved
Operational
Started 4 months agoLasted about 9 hours

Affected

Third Parties

Operational from 7:29 AM to 4:18 PM

Third Party: Image Search

Operational from 7:29 AM to 4:18 PM

Updates
  • Resolved
    Resolved

    Image search service has been restored.

  • Investigating
    Investigating

    Microsoft Bing, a third-party service we use to offer image search in Glean, has been experiencing intermittent issues with returning image search results today. We are monitoring the situation and will report here once the issue is resolved