Glean - Third Party Incident: Link Preview Service – Incident details

All systems operational

Third Party Incident: Link Preview Service

Resolved
Degraded performance
Started 17 days agoLasted less than a minute

Affected

Third Parties

Operational from 5:50 PM to 5:50 PM

Third Party: URL Previews

Operational from 5:50 PM to 5:50 PM

Updates
  • Investigating
    Investigating
    Linkpreview, our supplier for Link Preview Service has reported an issue. We've been informed that they're actively investigating the issue so we'll update here when everything has been resolved.
  • Resolved
    Resolved
    This incident has now been resolved, if you're facing further issues please reach out to our support team - support@glean.co.