Glean - Image Search - Intermittent Errors – Incident details

All systems operational

Image Search - Intermittent Errors

Resolved
Operational
Started about 2 months agoLasted about 22 hours

Affected

Third Parties

Operational from 3:11 PM to 12:54 PM

Third Party: Image Search

Operational from 3:11 PM to 12:54 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We've implemented a fix which is now live for all users.

  • Investigating
    Investigating

    We're aware that some users are currently experiencing intermittent issues with Glean's image search functionality, provided to us by a third party Bing. This isn't impacting all requests to the service, but as a result you may not be able to insert images into your events searched for via Glean's built in image search function. Our Engineers are actively investigating the issue and will provide you with an update when we know more.